Към съдържанието


- - - - -

Грешка - P0420 - Catalyst System Efficiency Below Threshold (Bank 1)
Хонда Акорд CL7 K20A6


  • Не можете да пишете в тази тема
25 отговора на тази тема

#1 Чавдар K

Чавдар K

    Потребител

  • Делегат
  • PipPipPip
  • 1154 Мнения:
  • Място:София/Варна/

Публикувано 19 февруари 2015 - 11:11

Здравейте.

Някой да се е сблъсквал с тази грешка?

 

[color=rgb(0,0,0);font-family:verdana, sans-serif;background-color:rgb(221,221,221);]Catalyst System Efficiency Below Threshold (Bank 1)[/color]

Какво трябва да значи? Че е запушен или че има по-голяма пропускливост от колкото трябва?


  • 0

honda-jazz-sport_medium.png


#2 Slayer

Slayer

    5 DOORS

  • Член
  • PipPipPip
  • 319 Мнения:
  • Кара:Civic MA9 D15Z3
  • Място:Варна / Тетевен

Публикувано 19 февруари 2015 - 11:44

Запушен е колега. :(

Пробвай да налееш стотак и да караш по магистрала с еднаква скорост колкото можеш. Примерно до Шумен и обратно.

Важно е да караш с еднаква скорост, (120-130) за да може изгорелите газове да подържат постоянна температура с идеята да изгорят нагара по катализатора.

Ако не стане, пробваш пак или ако не .....знаеш какво да правиш :)


  • 1

#3 ZERO

ZERO

    Фен

  • Член
  • PipPipPip
  • 1224 Мнения:
  • Кара:CR-V 2011 и CR-V 2001
  • Място:Варна

Публикувано 19 февруари 2015 - 21:15

тази грешка се появява и при липса на катализатор.


  • 1

gallery_771_65_3448.jpg


#4 Чавдар K

Чавдар K

    Потребител

  • Делегат
  • PipPipPip
  • 1154 Мнения:
  • Място:София/Варна/

Публикувано 20 февруари 2015 - 10:53

Катализатора изглежда да е там.

Както е изписан текста звучи все едно катализатора има по-голяма пропускливост отколкото трябва.

Като питам гугъл излиза, че може и втората сонда да е дефектна.

 

Всъщност това което най-силно ме вълнива е, дали някой със запушен катализатор е получавал въпросното съобщение.


  • 0

honda-jazz-sport_medium.png


#5 pepur

pepur

    Потребител

  • Член
  • PipPipPip
  • 247 Мнения:
  • Кара:ex Accord 2.0 auto/now Jazz 1.4 and Lex :)
  • Място:Стара Загора/Плевен

Публикувано 20 февруари 2015 - 21:48

Това е обща грешка-кода имам предвид. Обикновено от сервизите веднага я тълкуват катализатор, (защото е най-скъпо и подвеждащо от самия код), в много случай е и едната сонда. Не помня вече акорда с колко беше.
На единия ми Лекс се е появявала при кофти бензин, наистина послушайте колегата, покарайте с бензин по-високо октаново число. Изтрийте грешката и в повечето случай няма да излезе отново веднага.
  • 0

Pepurcars


#6 Чавдар K

Чавдар K

    Потребител

  • Делегат
  • PipPipPip
  • 1154 Мнения:
  • Място:София/Варна/

Публикувано 23 февруари 2015 - 09:15

Грешката "пали" чек лампата веднъж на 2 месеца.
Но тя реално се появява по-често, но не и постоянно. (Мога да си чета грешките с ОБД Блутут джаджа.)
Аз карам с високо октаново гориво през цялото време...

... Не че е голяма драма, не усещам никакви симптоми ; но няма ли някой, който се е сблъсквал със ситуацията и е правил нещо по въпроса?
  • 0

honda-jazz-sport_medium.png


#7 max_3d_3

max_3d_3

    Новак

  • Член
  • Pip
  • 48 Мнения:
  • Кара:CL 7 2.0
  • Място:Варна

Публикувано 23 февруари 2015 - 14:50

Ако е от ламбда сондата ще почнеш да го усещаш. Сменил съм и двете, защото даваха грешка. За първата обикновенно пише Oxygen Sensor. Реално не се усеща разлика във вървенето, докато не решиш да ускориш рязко и на по-високите обороти, отвреме на време, започне да придърпва неприятно.
  • 0

#8 Чавдар K

Чавдар K

    Потребител

  • Делегат
  • PipPipPip
  • 1154 Мнения:
  • Място:София/Варна/

Публикувано 23 февруари 2015 - 16:50

За първата сонда дава друга грешка - както си написал - в нея не се съмнявам.

Преди да смениш втората, P0420 ли получаваше и ти, като грешка?

Втората сонда влияе ли на работата на двигателя или само регистрира състоянието на катализатора?
  • 0

honda-jazz-sport_medium.png


#9 max_3d_3

max_3d_3

    Новак

  • Член
  • Pip
  • 48 Мнения:
  • Кара:CL 7 2.0
  • Място:Варна

Публикувано 24 февруари 2015 - 10:14

Мисля, че беше Oxygen Sensor 2, но не съм сигурен. Иначе, да, пак имаше придърпване. Не всеки път, но на 6-7 ускорения, на едното придърпваше. След смяната на двете сонди, проблеми съм нямал.
  • 0

#10 Just'Do'It

Just'Do'It

    Потребител

  • Член
  • PipPipPip
  • 192 Мнения:
  • Кара:HONDA ACCORD 2.4 TOURER I-VTEC
  • Място:Асеновград

Публикувано 25 февруари 2015 - 05:27

Здравейте, при мен го имаше същият ефект с тази грешка. Появяваше се в месеца веднъж или при по-нервно каране. След като сложих газов инжекцион, нещата се промениха драстично. Грешката не ми се е появявала, поздрави.
  • 0

#11 Чавдар K

Чавдар K

    Потребител

  • Делегат
  • PipPipPip
  • 1154 Мнения:
  • Място:София/Варна/

Публикувано 03 август 2015 - 08:54

Нещо, като ъпдейт на моя случай.

 

... както беше казал ZERO, тази грешка се появява и при премахнат катализатор и за мен това е причината да свети чека - не че го няма, просто има по голяма пропускливост отколкото трябва и понякога сондата се обажда да ми напомни да си сложа нов.

Това ми съмнение получи подкрепа и когато пролетта по някакво стечение на обстоятелствата попаднах на ГТП в МЕИ София. Там явно са много стриктни и за малко да не ме пуснат, понеже едва успях да издържа теста за изгорели газове, трябваше много добре да загрее за да вляза на косъм в нормата.

Отделно в от както се стопли времето не ми дава тази грешка, което също има логика в горния контекст. 


  • 1

honda-jazz-sport_medium.png


#12 Shorty

Shorty

    Потребител

  • Член
  • PipPipPip
  • 527 Мнения:
  • Кара:Accord Tourer 2.4 Type S
  • Място:Пловдив

Публикувано 05 август 2015 - 04:33

При мен излизаше точно тази грешка,като махнах катализатора.На негово място сложих средно гърне,което си наподобява катализатор прави се дупка с резба примерно режеш от оригиналния катализатор и на нея се навива една втулка с парче катализатор за която се навива втората сонда.При мен проработи и от както сложих втулката не ми е светвал чека.
  • 2
No Fat Chicks Car Will Scrape!

#13 h5rov

h5rov

    /!\

  • Член
  • PipPipPip
  • 453 Мнения:
  • Кара:Accord 2.4i, АТ, 2007
  • Място:Пловдив

Публикувано 09 януари 2017 - 11:59

Чавдаре, при теб оправи ли се проблема, по-точно оправи ли го?

Че при мен я дава тази грешка, комбинирана с още една вече трета зима като станат минусови температури. Тези дни пак светна.... като се стопли и загасва. Записаните грешки са:

 

P0420 - CATALYST SYSTEM EFFICIENCY BELOW THRESHOLD
P0138 - HO2S S2 HIGH VOLTAGE


  • 0

sig-2011.png


#14 HondaExplorer

HondaExplorer

    Just loyal fan

  • Делегат
  • PipPipPip
  • 605 Мнения:
  • Кара:ше CR-V 99, сега го вози Accord VI 2.0, auto, Executive SE, ROMANO LPG
  • Място:Бургас

Публикувано 09 януари 2017 - 14:14

Колега, ако караш по-агресивно( не, че в тоя сняг може) един вид да държиш катализатора изпържен отново ли вдига грешка, всъщност в кой момент я вдига, кратко след запалването или в последствие при равномерно и спокойно каране? Вероятно, катализаторът е намалил ефикасността си и количеството кислород след него не намаля до степен която да е приемлива за сондата и същата вдига напрежението, каквато ти е втората грешка. Виждам че колата има газ. Скоро се чудих на едно HR-V което вдига грешка P0420 само като се кара на газ. На бензин му свалях графика на втората сонда и напрежението си беше доста високо гравитиращо около 1 V и нагоре, но не вдигаше грешката при стойности вероятно за чисто нов катализатор от около 0,5 волта.


Този пост е редактиран от HondaExplorer: 09 януари 2017 - 14:21

  • 0

"Всичко, способно да твори, същностно превъзхожда сътвореното!"


#15 h5rov

h5rov

    /!\

  • Член
  • PipPipPip
  • 453 Мнения:
  • Кара:Accord 2.4i, АТ, 2007
  • Място:Пловдив

Публикувано 09 януари 2017 - 14:21

И трите пъти грешката ми светва при градско каране. Дори миналата година като минаха студените дни на едно излизане извън гарда, загазна. Тази зима бях сигурен, че пак ще светне (така и стана). Та се чудя дали да не я сменя сондата. Но коя? Не ми се подменят здрави части за проба.


  • 0

sig-2011.png


#16 HondaExplorer

HondaExplorer

    Just loyal fan

  • Делегат
  • PipPipPip
  • 605 Мнения:
  • Кара:ше CR-V 99, сега го вози Accord VI 2.0, auto, Executive SE, ROMANO LPG
  • Място:Бургас

Публикувано 09 януари 2017 - 14:45

Проблемът който се индикира е в частта катализатор/ втора сонда след него иначе щеше да скочи грешка за първата. Виждам, че си на газ, пробвай да изчистиш грешката и да покараш изцяло само на бензин при същите условия да видим дали ще светне. Втората сонда също не е никак евтина за да се правят експерименти с нова такава. Огледай ако имаш възможност буксата и кабелите отдолу въпреки че не е много висок шанса проблемът да е електрически по веригата на сондата.


  • 0

"Всичко, способно да твори, същностно превъзхожда сътвореното!"


#17 Чавдар K

Чавдар K

    Потребител

  • Делегат
  • PipPipPip
  • 1154 Мнения:
  • Място:София/Варна/

Публикувано 09 януари 2017 - 14:49

Грешката при мен продължава да изскача, пак много рядко, но само тази Р0420.

Лятото я няма, като е жега.

Може твоя да е още по-продухан и ти дава и втората грешка.

Тази втората не е ли грешката на сондата, след премахнат катализатор. Аз си карам така, не се притеснявам за колата, само за околната среда, но пък нали караме на газ ... 


  • 0

honda-jazz-sport_medium.png


#18 h5rov

h5rov

    /!\

  • Член
  • PipPipPip
  • 453 Мнения:
  • Кара:Accord 2.4i, АТ, 2007
  • Място:Пловдив

Публикувано 09 януари 2017 - 16:12

Виждам, че си на газ, пробвай да изчистиш грешката и да покараш изцяло само на бензин при същите условия да видим дали ще светне.

С какво би ми помогнало, ако дава грешката само на газ?

Първия път, като ми светна тази грешка, веднага отидох при газджитята, понеже скоро беше сложена. Според тях показанията били както трябва и такава грешка не може да е от газта.

Този пост е редактиран от vesivanova: 11 януари 2017 - 19:19

  • 0

sig-2011.png


#19 HondaExplorer

HondaExplorer

    Just loyal fan

  • Делегат
  • PipPipPip
  • 605 Мнения:
  • Кара:ше CR-V 99, сега го вози Accord VI 2.0, auto, Executive SE, ROMANO LPG
  • Място:Бургас

Публикувано 10 януари 2017 - 14:23

Ами вероятно би имало някакъв шанс да се оправи с корекция на сместа, вероятно с леко обогатяване, тъй че нивата на кислород да паднат преди втората сонда. Разбира се, ако има ОБД комуникация, пък и да няма, бензиновия комп може да отчете излишно обогатяване и да задълбочи проблема, но е въпрос на опити.
  • 0

"Всичко, способно да твори, същностно превъзхожда сътвореното!"


#20 h5rov

h5rov

    /!\

  • Член
  • PipPipPip
  • 453 Мнения:
  • Кара:Accord 2.4i, АТ, 2007
  • Място:Пловдив

Публикувано 11 януари 2017 - 12:30

На 9-ти затрих грешката. Днес на едно кръстовище, докато си чаках пак светна чека. Този път е само една грешката: P0138 - HO2S S2 HIGH VOLTAGE
Като се разровя в интернет ми излиза: P0138 Code: O2 Sensor Circuit High Voltage Bank 1 Sensor 2
Това в моя случай коя сонда е?
6531-RBB-003 - SENSOR, LAF - първата или 36532-RAD-L12 - SENSOR, OXYGEN и втората?
  • 0

sig-2011.png


#21 h5rov

h5rov

    /!\

  • Член
  • PipPipPip
  • 453 Мнения:
  • Кара:Accord 2.4i, АТ, 2007
  • Място:Пловдив

Публикувано 22 февруари 2017 - 11:17

Здравейте отново.
При мен проблема се реши, но не сам. :)
След оглед се оказа, че втората сoнда на катализатора е ударена. 2 от кабелчетата се държаха на косъм.
https://goo.gl/photo...dsciMcZoq3KbTN6
След размръдане едното се скъса, остана само на изолацията. Светна грешка P0136 - O2 Sensor Circuit Malfunction (Bank 1, Sensor 2).
В БГ цената нещо не ми хареса много, продават универсални с наснаждане и тн. Сносна, която ми допада започва от 250лв. За оригинална не смея да кажа...
Реших и рисувах едни 50лв и поръчах ето тази.
http://www.ebay.com/...=STRK:MEBIDX:IT
На самата сонда пише BOSCH - F00H L00 309 - 2101633 12V 982, а на оригиналната NTK OHR 618-H2.
С малко по-специфична доставка, цялата смяна ми излезна 56лв и 3 седмици чакане.
Най-накрая загасна тоя чек. На фейслифтовите е супер дразнещ!
  • 0

sig-2011.png


#22 goodybg

goodybg

    Потребител

  • Член
  • PipPip
  • 89 Мнения:
  • Кара:Honda Accord 7 2.4 Automat
  • Място:Plovdiv

Публикувано 26 май 2017 - 20:01

Здравейте колеги, от известно време и на мен ми светва въпросната грешка. Колата ми е акорд 7 2.4 на газ. Преди 6 месеца сложих газовото, до сега не ми е правила проблем. Надявах от кофти газ да ми излиза грешката, но явно не е от това. След като я зануля грешката не светва веднага, а след като покарам към 400 км. Нямам нито придърпване, нито заглъхване. Колата си върви нормално. 2 пъти я изкарвам на магистралата и си върви нормално спокойно си вдига над двеста(само за проба). Ще прикача снимки от torque на о2 сензорите които можа да хване. Ако някой има идея от какво може да е да казва. Благодаря. 080f95368869420ec5919051df88e96a.jpg567e27e2b69ff3a661ac1b5d24bfaf15.jpgee8ee4b8793b9e18c003ab60101d40d7.jpg Изпратено от моят LG-D855 с помощта на Tapatalk
  • 0

#23 Shorty

Shorty

    Потребител

  • Член
  • PipPipPip
  • 527 Мнения:
  • Кара:Accord Tourer 2.4 Type S
  • Място:Пловдив

Публикувано 27 май 2017 - 07:06

Най-вероятно,ти е запушен катализатора.
  • 0
No Fat Chicks Car Will Scrape!

#24 goodybg

goodybg

    Потребител

  • Член
  • PipPip
  • 89 Мнения:
  • Кара:Honda Accord 7 2.4 Automat
  • Място:Plovdiv

Публикувано 27 май 2017 - 07:27

Е при запушен катализатор, не трябва ли да се осети нещо, като заглъхване или прекъсване или да няма мощност. Нарочно я пробвах на магистралата колко ще вдигне. Кажете някой майстор в Пловдив който може да каже дали катализатора е за смяна и да го смени евентуално. Изпратено от моят LG-D855 с помощта на Tapatalk
  • 0

#25 Чавдар K

Чавдар K

    Потребител

  • Делегат
  • PipPipPip
  • 1154 Мнения:
  • Място:София/Варна/

Публикувано 27 май 2017 - 08:30

Тази грешка по-скоро показва, че ще имаш проблеми при ГТП, ако следят да покриваш изискванията за емисии, отколкото нещо друго.


  • 0

honda-jazz-sport_medium.png


#26 goodybg

goodybg

    Потребител

  • Член
  • PipPip
  • 89 Мнения:
  • Кара:Honda Accord 7 2.4 Automat
  • Място:Plovdiv

Публикувано 27 май 2017 - 17:14

Мерси колега. Някой да препоръча човек в Пловдив който може да провери катализатора и да го махне ако е за махане. Изпратено от моят LG-D855 с помощта на Tapatalk
  • 0





0 потребител(и) четат тази тема

0 потребители, 0 гости, 0 анонимни

Skin Designed By Evanescence at IBSkin.com